On-line: гостей 0. Всего: 0 [подробнее..]
АвторСообщение
slav0n
администратор


Сообщение: 12
Зарегистрирован: 07.01.09
Репутация: 0
ссылка на сообщение  Отправлено: 18.01.09 14:34. Заголовок: Вопросы по сборке


Здесь вопросы по сборке

Спасибо: 2 
Профиль
Ответов - 524 , стр: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 All [только новые]


slav0n
администратор


Сообщение: 125
Зарегистрирован: 07.01.09
Репутация: 0
ссылка на сообщение  Отправлено: 06.04.09 16:44. Заголовок: toruss, если по всем..


toruss, если по всему экрану прямоугольники - крути контраст индикатора. Резстором 39 ом ты перегружаешь 34063, 5в занижается и индикатор начинает показавать.

Спасибо: 0 
Профиль
toruss



Сообщение: 4
Зарегистрирован: 25.01.09
Репутация: 0
ссылка на сообщение  Отправлено: 06.04.09 17:06. Заголовок: пробовал ставить 150..


пробовал ставить 1500мкф.тоже самое

Спасибо: 0 
Профиль
lameralik
постоянный участник


Сообщение: 42
Зарегистрирован: 26.03.09
Репутация: 0
ссылка на сообщение  Отправлено: 06.04.09 18:08. Заголовок: у меня тож были крак..


у меня тож были кракозяблы на экране дело оказалось в шлейфе соединяющем экран и МК

Спасибо: 0 
Профиль
slav0n
администратор


Сообщение: 126
Зарегистрирован: 07.01.09
Репутация: 0
ссылка на сообщение  Отправлено: 06.04.09 18:18. Заголовок: toruss пишет: пробов..


toruss пишет:
 цитата:
пробовал ставить 1500мкф.тоже самое

Ну а R3 на третьем выводе индикатора крутил?

Спасибо: 0 
Профиль
zloj vitos
постоянный участник


Сообщение: 15
Зарегистрирован: 23.03.09
Репутация: 0
ссылка на сообщение  Отправлено: 07.04.09 08:13. Заголовок: Вчера проверял как р..


Вчера проверял как работает прибор.Мне понравилась быстрота реакции.Спасибо slav0n за него.Мне осталось лиш разобраться с ЮСБ(ну еще прикупить аккамуляторы и к ним зарядку-в принципе мелочи),а потом можно и купить профи-прошивку.

Спасибо: 0 
Профиль
slav0n
администратор


Сообщение: 127
Зарегистрирован: 07.01.09
Репутация: 0
ссылка на сообщение  Отправлено: 07.04.09 08:35. Заголовок: zloj vitos пишет: Мн..


zloj vitos пишет:
 цитата:
Мне осталось лиш разобраться с ЮСБ

Распиши ситуацию с USB подробней.


Спасибо: 0 
Профиль
zloj vitos
постоянный участник


Сообщение: 17
Зарегистрирован: 23.03.09
Репутация: 0
ссылка на сообщение  Отправлено: 07.04.09 08:44. Заголовок: Ситуация такая.Проши..


Ситуация такая.Прошиваю Атмегу-появляется надпись "НЕТ НАСТРОЕК".Запускаю редактор V.2 и ввожу свои настройки спутников.Отправляю редактором в Ееrom Атмеги.Настройки появляются,все работает,но когда я прибор выключу и повторно захочу поменять настройкиредактор уже пишет "примус отключен" и все ничего уже кроме повторной прошивки не помогает.

Спасибо: 0 
Профиль
zloj vitos
постоянный участник


Сообщение: 18
Зарегистрирован: 23.03.09
Репутация: 0
ссылка на сообщение  Отправлено: 07.04.09 08:48. Заголовок: Я для отладки прибор..


Я для отладки прибора пользуюсь обычным(на КРЕН5А сподпоркой стабилитроном БП) попробую с компа-он мощнее,мож в этом проблема.Но с импульсного(от компа )пойдут скорее всего помехи.

Спасибо: 0 
Профиль
slav0n
администратор


Сообщение: 128
Зарегистрирован: 07.01.09
Репутация: 0
ссылка на сообщение  Отправлено: 07.04.09 09:18. Заголовок: Проверил еще раз дем..


Проверил еще раз демку, ЮСБ работает. Попробуй, после выключения, передернуть шнур ЮСБ, чтобы устройство заново определилось в диспетчере.

Спасибо: 0 
Профиль
lameralik
постоянный участник


Сообщение: 43
Зарегистрирован: 26.03.09
Репутация: 0
ссылка на сообщение  Отправлено: 07.04.09 09:52. Заголовок: Может с картой трабл..


Может с картой траблы с SS3.

Спасибо: 0 
Профиль
zloj vitos
постоянный участник


Сообщение: 19
Зарегистрирован: 23.03.09
Репутация: 0
ссылка на сообщение  Отправлено: 07.04.09 10:22. Заголовок: slav0n пишет: Может..


slav0n пишет:

 цитата:
Может с картой траблы с SS3.


Карту специально проверял на компе-работает 100%(правда дрова уже были установлены перед этим)

Спасибо: 0 
Профиль
zloj vitos
постоянный участник


Сообщение: 20
Зарегистрирован: 23.03.09
Репутация: 0
ссылка на сообщение  Отправлено: 07.04.09 10:45. Заголовок: Все решилось.Действи..


Все решилось.Действительно проблема была в питалове.БП с компа- и все на мази.Работает с ЮСБ и легко определяется. Как разберусь с ВЕБМАНИ(без понятия еще как с ними работать)-закажу профи-прошивку.slavOn мож есть еще какой способ оплаты скажем через какой-то банк или почтовый перевод?

Спасибо: 0 
Профиль
slav0n
администратор


Сообщение: 129
Зарегистрирован: 07.01.09
Репутация: 0
ссылка на сообщение  Отправлено: 07.04.09 13:59. Заголовок: я пользуюсь этим сер..


я пользуюсь этим сервисом - https://uawm.com/

Спасибо: 0 
Профиль
Speys



Сообщение: 15
Зарегистрирован: 27.03.09
Репутация: 0
ссылка на сообщение  Отправлено: 07.04.09 20:53. Заголовок: Если сравнивать полн..


Если сравнивать полную прошивку и демо версию, то это совершнно разное!! После приобретения полной
версии -Прибор ожил!!

Спасибо: 0 
Профиль
Michail_R
постоянный участник


Сообщение: 7
Зарегистрирован: 23.01.09
Репутация: 0
ссылка на сообщение  Отправлено: 07.04.09 21:29. Заголовок: с новой прошивкой та..


с новой прошивкой такая - же байда как у zloj vitos в 17 посте...с питаловом все ОК ...пока вернулся на прежнюю прошивку...(нет пока времени разбиратся)....заметил только что при прошивки эдитором меняется и кое что в самой прошивке...не в ЕЕ...
через раз если запустится примус,при переключении спутников происходит зависон на -3 или + 3 позиции спутников...и пищит зумур.после только ресет помогает....пробывал здитор на нескольких компах,тоже самое

Спасибо: 0 
Профиль
Speys



Сообщение: 16
Зарегистрирован: 27.03.09
Репутация: 0
ссылка на сообщение  Отправлено: 07.04.09 22:02. Заголовок: Ничего подобного, на..


Ничего подобного, на своем приборе не замечал! Ни включение,выключение,заливка и сохранение сеттингов на комп не приводили к ситуации описанной выше!
Прошивка -Полная ,не Демо версия.

Спасибо: 0 
Профиль
yuriy71
постоянный участник


Сообщение: 11
Зарегистрирован: 12.02.09
Репутация: 0
ссылка на сообщение  Отправлено: 07.04.09 22:03. Заголовок: с питаловом будет вс..


с питаловом будет все окей. когда прибор будет запитан от акума. от всяких блоков питания все эти драблы

Спасибо: 0 
Профиль
Speys



Сообщение: 17
Зарегистрирован: 27.03.09
Репутация: 0
ссылка на сообщение  Отправлено: 07.04.09 22:10. Заголовок: От блока питания тож..


От блока питания тоже работает корректно! Если конечно в нем ,кроме диоднога моста, фильтр стоит .
Импульсный блок может вызвать сбои,все зависит насколько серьезно в нем все реализовано.

Спасибо: 0 
Профиль
zloj vitos
постоянный участник


Сообщение: 22
Зарегистрирован: 23.03.09
Репутация: 0
ссылка на сообщение  Отправлено: 08.04.09 09:01. Заголовок: Демо прошивка работа..


Демо прошивка работает с ЮСБ нормально лишь бы питалово было ок.Я пробовал на импульсном БП с компа-никаких проблем

Спасибо: 0 
Профиль
Michail_R
постоянный участник


Сообщение: 9
Зарегистрирован: 23.01.09
Репутация: 0
ссылка на сообщение  Отправлено: 08.04.09 22:21. Заголовок: Прежняя прошивка не ..


Прежняя прошивка не помогла мне...примус при прошивке атмеги включается,определяется компом по УСБ,..загоняются настройки и при переключении спутника примус зависает,с писком зумера...после сброса высвечивает первый спутник и не на какие кнопки более не реагирует,и после комп определяет оборудование с ошибкой...питание на СС3 по 3.3 в занижено до 2.9в проблемы начались с прошивкой на новую версию атмеги.

проблема была в 3.3 вольтовой кренке...временно подкинул напругу с 3.3 вольтовой кренки на СС3 и все пошло

Спасибо: 0 
Профиль
Ответов - 524 , стр: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 All [только новые]
Тему читают:
- участник сейчас на форуме
- участник вне форума
Все даты в формате GMT  2 час. Хитов сегодня: 10
Права: смайлы да, картинки да, шрифты нет, голосования нет
аватары да, автозамена ссылок вкл, премодерация откл, правка нет