On-line: гостей 0. Всего: 0 [подробнее..]
АвторСообщение
slav0n
администратор


Сообщение: 12
Зарегистрирован: 07.01.09
Репутация: 0
ссылка на сообщение  Отправлено: 18.01.09 14:34. Заголовок: Вопросы по сборке


Здесь вопросы по сборке

Спасибо: 2 
Профиль
Ответов - 524 , стр: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 All [только новые]


slav0n
администратор


Сообщение: 169
Зарегистрирован: 07.01.09
Репутация: 3
ссылка на сообщение  Отправлено: 08.05.09 18:36. Заголовок: lameralik пишет: Мне..


lameralik пишет:
 цитата:
Мне интересно сам отклик от SS3 до обработки сигнала и вывода информации на экран

А никто не запрещает побаловаться с кварцем, но к нормальной работе примуса это не относится.

Посты не по теме буду удалять.

Спасибо: 0 
Профиль
plazma
постоянный участник


Сообщение: 4
Зарегистрирован: 05.05.09
Репутация: 0
ссылка на сообщение  Отправлено: 08.05.09 20:09. Заголовок: Специально измерял т..


Специально измерял ток . Напряжение питания 11.7 Вольт.
Без конвертера 323-340,с ним 455-510. Это обе поляризации.
При включении подсветки+40мА -Это без моста.Мост увеличивает общий ток на 10мА.
Есть ли смысл снимать, решать Вам.


Спасибо: 0 
Профиль
Vitaliy_S
постоянный участник


Сообщение: 19
Зарегистрирован: 26.04.09
Репутация: 0
ссылка на сообщение  Отправлено: 08.05.09 20:32. Заголовок: Ребята, вы определит..


Ребята, вы определитесь с выводами, у одного 200мА у второго 10, где правда ?

Спасибо: 0 
Профиль
plazma
постоянный участник


Сообщение: 5
Зарегистрирован: 05.05.09
Репутация: 0
ссылка на сообщение  Отправлено: 08.05.09 20:43. Заголовок: Если мост полетел, т..


Если мост полетел, то оба сообщения правда.

Спасибо: 0 
Профиль
slav0n
администратор


Сообщение: 172
Зарегистрирован: 07.01.09
Репутация: 3
ссылка на сообщение  Отправлено: 08.05.09 20:47. Заголовок: Vitaliy_S а правда в..


Vitaliy_S а правда в том, что не зря фронтенд перегревался, а потом перестал...
прослеживается непредсказуемое поведение моста...

Спасибо: 0 
Профиль
Vitaliy_S
постоянный участник


Сообщение: 22
Зарегистрирован: 26.04.09
Репутация: 0
ссылка на сообщение  Отправлено: 08.05.09 21:08. Заголовок: slav0n , да я бы не ..


slav0n , да я бы не сказал чтобы он особо перегревался, я ничего не отрывал от моста, ночь проработал приборчик, температура фронтэнда не более 50-60 градусов.

Спасибо: 0 
Профиль
tssssu



Сообщение: 10
Зарегистрирован: 24.03.09
Репутация: 0
ссылка на сообщение  Отправлено: 08.05.09 21:46. Заголовок: plazma пишет: Если ..


plazma пишет:

 цитата:
Если мост полетел, то оба сообщения правда.


Скорей всего так и есть но карта работала при этом в компьютере исправно.

slav0n пишет:

 цитата:
правда в том, что не зря фронтенд перегревался, а потом перестал...
прослеживается непредсказуемое поведение моста...


А тут я заметил что ещё много зависит от самой платы SS3.
Было дело так я взял 1 карту вставил в комп отсканил один транспондер увил что канал показывает и сразу вытащил и кинулся лепить её в примусс, запустилась сразу и потребляла при сигнале и подсветке 530 мА на вертикали, при попытке настройки на горизонталь сигнал "0", долго ламал голову но потом выяснилось на карте не работет преобразователь на 18В и она не управляет дисеком. Убедился полностью в этом поставив снова её в комп, катру вернул где брал и взял другую.
Со второй картой история полностью другая, она отличалась от первой серийником 2 последними цифрами и разница между серийниками 32, эта никак не хотела стартовать в примусе хотя в компе работала полностью, и горизонталь и вертикаль и дисек переключает.
Изначально заметил что она тянет по питанию больше на 300мА, и не стартует. Отрывал 142 ногу моста, не помогло. Пока не отрезал 136 и 137 ногу не запустилась, после запуска всеравно меньше потреблять не стала и грелся фронтед(за 3 минуты до 90 градусов) и под самим тюнером (под экраном) тоже ощутимый нагрев. В попытках понизить потребление искрамсал всю плату, результат не уменьшилось ни на 1 мА. Кинул перемычки на 136,137,142 ноги и в комп, работает как миленькая только греется.
Решил снять мост, снял - результат уже описывал, и потребление вышло на уровень первой карты.
Внешних отличий между картами не обнаружил. И какая из них более правильно судить не могу.
Замеры выложу позже, всё разобрал собираю в корпус.

Спасибо: 0 
Профиль
kasper
постоянный участник


Сообщение: 4
Зарегистрирован: 25.01.09
Репутация: 0
ссылка на сообщение  Отправлено: 09.05.09 17:15. Заголовок: Замерял ток потребле..


Замерял ток потребления своего примуса при питании 12.0V:
без антенны 0,23A(V) и 0,26A(Н)
с сигналом 0,38A(V) и 0,44A(Н)
Это без подсветки,с мостом.
Такого тока удалось добиться используя вместо LD на 5V(на плате ss3) DC-DC преобразователь на LM2576-3.3

Спасибо: 0 
Профиль
Vitaliy_S
постоянный участник


Сообщение: 25
Зарегистрирован: 26.04.09
Репутация: 0
ссылка на сообщение  Отправлено: 09.05.09 17:40. Заголовок: kasper пишет: Таког..


kasper пишет:

 цитата:
Такого тока удалось добиться используя вместо LD на 5V(на плате ss3) DC-DC преобразователя на LM2576-3.3


Не вдавался в схемотехнику ss3, там присутствуют стабилизаторы ?

Спасибо: 0 
Профиль
kasper
постоянный участник


Сообщение: 5
Зарегистрирован: 25.01.09
Репутация: 0
ссылка на сообщение  Отправлено: 09.05.09 17:47. Заголовок: Конечно,на один мы п..


Конечно,на один мы подаём 5V - снимаем 3,3V.На другой подаём 3,3V - снимаем 1,8V.А это всё потери.

Спасибо: 0 
Профиль
Vitaliy_S
постоянный участник


Сообщение: 26
Зарегистрирован: 26.04.09
Репутация: 0
ссылка на сообщение  Отправлено: 09.05.09 17:58. Заголовок: kasper пишет: Конеч..


kasper пишет:

 цитата:
Конечно,на один мы подаём 5V - снимаем 3,3V


Не понял, а зачем мы так делаем когда у нас уже есть стабилизатор на 3.3В (лишние потери) ?

Спасибо: 0 
Профиль
kasper
постоянный участник


Сообщение: 6
Зарегистрирован: 25.01.09
Репутация: 0
ссылка на сообщение  Отправлено: 09.05.09 19:05. Заголовок: Видимо что-бы не пер..


Видимо что-бы не перегружать стабилизатор 3,3V.
Вообще карта ss3 потребляет по 5v - 290mA и по 3,3v - 110mA.И если с выхода одной кренки подать на вход другой общий ток будет около 400mA.На сколько надёжно при этом будет работать стабилизатор неизвестно.Наверное разработчики ss3 не просто так использовали два стабилизатора.Хотя надо проверять.

Спасибо: 0 
Профиль
Vitaliy_S
постоянный участник


Сообщение: 27
Зарегистрирован: 26.04.09
Репутация: 0
ссылка на сообщение  Отправлено: 09.05.09 19:42. Заголовок: да лучше проверить, ..


да лучше проверить, на каждом стабилизаторе лишние потери в тепло

Спасибо: 0 
Профиль
wiktors75



Сообщение: 1
Зарегистрирован: 04.05.09
Откуда: россия, ставрополь
Репутация: 0
ссылка на сообщение  Отправлено: 09.05.09 22:13. Заголовок: отсутсвует подсветка..


отсутсвует подсветка на плате 1602?? ,хочется знать что припаяно для подсветки(лампа или светодиод)
подскажите как исправить эту недоработку.управление с мк всё нормально транзистор 972 работает.чем осветить жк??

Спасибо: 0 
Профиль
Vitaliy_S
постоянный участник


Сообщение: 28
Зарегистрирован: 26.04.09
Репутация: 0
ссылка на сообщение  Отправлено: 09.05.09 22:22. Заголовок: wiktors75 пишет: от..


wiktors75 пишет:

 цитата:
отсутсвует подсветка на плате


ты точно кнопку * нажимал ? для проверки подсветки, подключи 16 вывод индикатора через резистор 500 ом на минус.

Спасибо: 0 
Профиль
wiktors75



Сообщение: 2
Зарегистрирован: 04.05.09
Откуда: россия, ставрополь
Репутация: 0
ссылка на сообщение  Отправлено: 09.05.09 22:28. Заголовок: кнопку нажимал на эк..


кнопку нажимал на экранчике загорается *,- проблема в отсутствии чего-то- что подсвечивает экран

Спасибо: 0 
Профиль
Vitaliy_S
постоянный участник


Сообщение: 29
Зарегистрирован: 26.04.09
Репутация: 0
ссылка на сообщение  Отправлено: 09.05.09 22:38. Заголовок: то что * загорается ..


то что * загорается еще ничего не означает, подключи без транзистора, если и в этом случае не работает, либо брак, либо спалил светодиоды подсветки.

Спасибо: 0 
Профиль
wiktors75



Сообщение: 3
Зарегистрирован: 04.05.09
Откуда: россия, ставрополь
Репутация: 0
ссылка на сообщение  Отправлено: 09.05.09 23:29. Заголовок: не найду светодиодов..


нашел описание именно моего1602,да он с рождения без подсветки.
подскажите,что для этого можно прикрутить.штатное место есть!!


Спасибо: 0 
Профиль
plazma
постоянный участник


Сообщение: 6
Зарегистрирован: 05.05.09
Репутация: 0
ссылка на сообщение  Отправлено: 10.05.09 16:10. Заголовок: Если рожден без подс..


Если рожден без подсветки,ниче уже не прикрутиш.Ищи монитор с подсветкой.

Спасибо: 0 
Профиль
Vitaliy_S
постоянный участник


Сообщение: 30
Зарегистрирован: 26.04.09
Репутация: 0
ссылка на сообщение  Отправлено: 10.05.09 16:18. Заголовок: wiktors75 пишет: чт..


wiktors75 пишет:

 цитата:
что для этого можно прикрутить.штатное место есть


Ну если есть, впаяй светодиоды и будет тебе счастие)))

Спасибо: 0 
Профиль
Ответов - 524 , стр: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 All [только новые]
Тему читают:
- участник сейчас на форуме
- участник вне форума
Все даты в формате GMT  2 час. Хитов сегодня: 10
Права: смайлы да, картинки да, шрифты нет, голосования нет
аватары да, автозамена ссылок вкл, премодерация откл, правка нет