On-line: гостей 0. Всего: 0 [подробнее..]
АвторСообщение
slav0n
администратор


Сообщение: 12
Зарегистрирован: 07.01.09
Репутация: 0
ссылка на сообщение  Отправлено: 18.01.09 14:34. Заголовок: Вопросы по сборке


Здесь вопросы по сборке

Спасибо: 2 
Профиль
Ответов - 524 , стр: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 All [только новые]


twist-s



Сообщение: 15
Зарегистрирован: 12.06.09
Репутация: 0
ссылка на сообщение  Отправлено: 25.06.09 06:44. Заголовок: если нет настроек сп..


если нет настроек спутников пишет "нет настроек" не зависимо от того подключена карта или нет.

Спасибо: 0 
Профиль
парнишка
постоянный участник


Сообщение: 15
Зарегистрирован: 18.06.09
Репутация: 0
ссылка на сообщение  Отправлено: 25.06.09 07:42. Заголовок: Информация была -пер..


Информация была -перед прошивкой Меги проверить :на четвертой ноге Меги должно быть- 0 в(у меня тоже),на пятой ноге -3 в(у меня всего 2,25 в).Может поэтому компьютер не видит Мегу.Собрал новую плату,но все равно не могу даже первый этап пройти (прошивку Меги).3,3В и 5В контрольные есть .Даже (на первой плате была смонтирована Мега на панельке)Мегу впаял в плату .Пробовал через оба вида порта,даже компьютеры менял,бузер отключен....

Спасибо: 0 
Профиль
guslik



Сообщение: 176
Настроение: зависит от монтажа
Зарегистрирован: 23.04.09
Откуда: Россия, Новосибирск
Репутация: 0
ссылка на сообщение  Отправлено: 25.06.09 07:56. Заголовок: парнишка пишет: Мож..


парнишка пишет:

 цитата:
Может поэтому компьютер не видит Мегу

Значит мега мертвая или программатор собран не правильно.
Я поэтой схеме собрал
Самое главное шнурок должен быть не длинней 20см.

Спасибо: 0 
Профиль
W_Ninja



Сообщение: 6
Зарегистрирован: 05.05.09
Репутация: 0
ссылка на сообщение  Отправлено: 25.06.09 09:18. Заголовок: парнишка пишет: Про..


парнишка пишет:

 цитата:
Пробовал через оба вида порта,даже компьютеры менял,бузер отключен....


Скорее всего фьюзы в мегу неправильно прошиты, либо попробуй ещё раз полностью перепрошить мегу. Иногда с первого раза не прошивается.
если фьюзы прошить "неправильно", то мега не запустится на 16МГц, и комп не распознает девайса.

Спасибо: 1 
Профиль
dansat



Сообщение: 15
Зарегистрирован: 04.05.09
Репутация: 1
ссылка на сообщение  Отправлено: 25.06.09 12:20. Заголовок: to парнишка, если шь..


to парнишка, если шьется номально с LPT на твоем компе, то и ненужно лучше больше дергаться, иначе запутаешься только - прошивка либо загружается, либо нет.
Прочитай для начала прогером свою АТМЕГУ и сравни считаные из нее фьюзы с теми что должны быть, а еще лучше скриншот выложи с прочитаным из нее.


Спасибо: 0 
Профиль
IS70
постоянный участник


Сообщение: 14
Зарегистрирован: 20.06.09
Репутация: 0
ссылка на сообщение  Отправлено: 25.06.09 14:54. Заголовок: Если подать 12в непо..


Если подать 12в непосредственно на вход LM, прибор можно завести? А то у меня нет пока Т1, Т2 После того как залеваю спутники прибр после заставки "Демо" тухнет. А ставлю чистую Мегу без настроек, пишет "нет настроек"

Спасибо: 0 
Профиль
slav0n
администратор


Сообщение: 252
Зарегистрирован: 07.01.09
Репутация: 5
ссылка на сообщение  Отправлено: 25.06.09 15:07. Заголовок: IS70, можно и без тр..


IS70, можно и без транзисторов. Похоже не запускается карта. Надо поднимать 142-ю ножку.

Спасибо: 0 
Профиль
IS70
постоянный участник


Сообщение: 15
Зарегистрирован: 20.06.09
Репутация: 0
ссылка на сообщение  Отправлено: 25.06.09 15:09. Заголовок: Я штатный резюк пере..


Я штатный резюк переставил. Мож просто ещё добавить резюк на 1к??

Спасибо: 0 
Профиль
IS70
постоянный участник


Сообщение: 16
Зарегистрирован: 20.06.09
Репутация: 0
ссылка на сообщение  Отправлено: 25.06.09 15:11. Заголовок: Да забыл, Кондёр не ..


Да забыл, Кондёр не трогал..


Спасибо: 0 
Профиль
guslik



Сообщение: 178
Настроение: зависит от монтажа
Зарегистрирован: 23.04.09
Откуда: Россия, Новосибирск
Репутация: 0
ссылка на сообщение  Отправлено: 25.06.09 16:30. Заголовок: IS70 пишет: Если по..


IS70 пишет:

 цитата:
Если подать 12в непосредственно на вход LM, прибор можно завести? А то у меня нет пока Т1, Т2 После того как залеваю спутники прибр после заставки "Демо" тухнет. А ставлю чистую Мегу без настроек, пишет "нет настроек"

У Вас сопля межу двух резисторов коротыш ...
Проверти внимательно R1.R3 200Ом-ные резисторы которые идут на скайстар 13-12 пин микрухи

Спасибо: 0 
Профиль
guslik



Сообщение: 179
Настроение: зависит от монтажа
Зарегистрирован: 23.04.09
Откуда: Россия, Новосибирск
Репутация: 0
ссылка на сообщение  Отправлено: 25.06.09 16:38. Заголовок: IS70 пишет: Да забы..


IS70 пишет:

 цитата:
Да забыл, Кондёр не трогал..

его ненадо трогать!

Спасибо: 0 
Профиль
IS70
постоянный участник


Сообщение: 17
Зарегистрирован: 20.06.09
Репутация: 0
ссылка на сообщение  Отправлено: 25.06.09 16:41. Заголовок: Ну всё просматрел не..


Ну всё просматрел нет соплей. Где эта собака сидит...

Спасибо: 0 
Профиль
IS70
постоянный участник


Сообщение: 18
Зарегистрирован: 20.06.09
Репутация: 0
ссылка на сообщение  Отправлено: 25.06.09 16:43. Заголовок: Нет соплей, Всё уже..


Уже и не знаю на что грешить..


Спасибо: 0 
Профиль
guslik



Сообщение: 180
Настроение: зависит от монтажа
Зарегистрирован: 23.04.09
Откуда: Россия, Новосибирск
Репутация: 0
ссылка на сообщение  Отправлено: 25.06.09 16:49. Заголовок: IS70 пишет: Нет соп..


IS70 пишет:

 цитата:
Нет соплей, Всё уже проверил. И где эта собака сидит...

а между резиками тоже? просто у меня тоже такая конетель была! заливал настройки через юсби он показывал демо ивсе потом надыбал эту соплю и срезал ее примус сразу стартонул.

Спасибо: 0 
Профиль
slav0n
администратор


Сообщение: 253
Зарегистрирован: 07.01.09
Репутация: 5
ссылка на сообщение  Отправлено: 25.06.09 16:52. Заголовок: прийдется отпаять 14..


прийдется отпаять 142 ножку от платы. Возможно такой экземпляр карты попался. Также не перепутал ли SDA SCL.
И С3 тоже обязательно.

Спасибо: 0 
Профиль
IS70
постоянный участник


Сообщение: 19
Зарегистрирован: 20.06.09
Репутация: 0
ссылка на сообщение  Отправлено: 25.06.09 17:02. Заголовок: slav0n пишет: Возмо..


slav0n пишет:

 цитата:
Возможно такой экземпляр карты попался.


Нет не перепутал.. Сча отпаяю ногу 142-ю

Спасибо: 0 
Профиль
IS70
постоянный участник


Сообщение: 20
Зарегистрирован: 20.06.09
Репутация: 0
ссылка на сообщение  Отправлено: 25.06.09 17:34. Заголовок: Не помогло... :sm33:..


Не помогло...

Спасибо: 0 
Профиль
guslik



Сообщение: 182
Настроение: зависит от монтажа
Зарегистрирован: 23.04.09
Откуда: Россия, Новосибирск
Репутация: 0
ссылка на сообщение  Отправлено: 25.06.09 17:35. Заголовок: Акарту в компе прове..


А карту в компе проверял?

Спасибо: 0 
Профиль
IS70
постоянный участник


Сообщение: 21
Зарегистрирован: 20.06.09
Репутация: 0
ссылка на сообщение  Отправлено: 25.06.09 17:38. Заголовок: Да...


Да.

Спасибо: 0 
Профиль
guslik



Сообщение: 183
Настроение: зависит от монтажа
Зарегистрирован: 23.04.09
Откуда: Россия, Новосибирск
Репутация: 0
ссылка на сообщение  Отправлено: 25.06.09 17:53. Заголовок: Корпусной провод и п..


Корпусной провод и питающие напруги на ней подал 12-5-3 Вольта?

Спасибо: 0 
Профиль
Ответов - 524 , стр: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 All [только новые]
Тему читают:
- участник сейчас на форуме
- участник вне форума
Все даты в формате GMT  2 час. Хитов сегодня: 10
Права: смайлы да, картинки да, шрифты нет, голосования нет
аватары да, автозамена ссылок вкл, премодерация откл, правка нет