On-line: гостей 0. Всего: 0 [подробнее..]
АвторСообщение
slav0n
администратор


Сообщение: 12
Зарегистрирован: 07.01.09
Репутация: 0
ссылка на сообщение  Отправлено: 18.01.09 14:34. Заголовок: Вопросы по сборке. Часть 3-я.


Вопросы по сборке. Часть 3-я.

Здесь часть 1-я.

Здесь часть 2-я.

Спасибо: 2 
Профиль Ответить
Ответов - 59 , стр: 1 2 3 All [только новые]


antenna



Сообщение: 3
Зарегистрирован: 21.09.09
Репутация: 0
ссылка на сообщение  Отправлено: 18.10.09 16:50. Заголовок: Приветствую уважаемы..


Приветствую уважаемых форумчан.Я уже писал,что раньше никогда не собирал никаких схем.По-этому отнеситесь,пожалуйста,с пониманием к моим глупым вопросам.Вот,что я собрал:

Я не уверен,что правильно впаял транзисторы.Они у меня следующие:C945 P311; KT 972A 0701; AS1117U 3.39948 ALPHA; IRF 9540 R64 2P. Вот обратная сторона моего примуса:

Если я правильно понимаю,то,чтобы схема заработала 12 V нужно подключать после T1?Ведь кнопка и Атмега еще не стоят.Так вот-на обоих точках у меня 4,96V.Почему у меня вместо 3,3V получилось 4,96V?Где собака порылась?
ЖК-индикатор я нашел вот такой:


Вот на него инфа с сайта производителя:

Выходит на нашей печатке нужно подключать так:
1-3
2-4
3-5
4-6
5-7
6-8
11-13
12-14
13-15
14-16
15-2
16-1
Я прав или нет?

Спасибо: 0 
Профиль Ответить
Nikolaevich



Сообщение: 61
Зарегистрирован: 30.08.09
Откуда: Россия, Ярославль
Репутация: 2
ссылка на сообщение  Отправлено: 18.10.09 20:02. Заголовок: аntenna пишет Почем..


аntenna пишет

 цитата:
Почему у меня вместо 3,3V получилось 4,96V?


А потому что у вас стабилизатор с регулируемым выходным напряжением. Придется приделать к ней регулятор на резисторах.
Вот так: [url=]LM1117[/url]

Спасибо: 0 
Профиль Ответить
ssu-05



Сообщение: 2
Зарегистрирован: 07.10.09
Репутация: 0
ссылка на сообщение  Отправлено: 19.10.09 09:49. Заголовок: вот и я собрал свой ..


вот и я собрал свой первый примус!!! осталось только в корпус засунуть и приторочить аккуму с зарядкой, проблемы были следующие: 1 пока недобевил пакет библиотек редактор невидел примусса а винда видела!
2 плохо стартовала сс3, резал ноги!!!
осталось провести полевые испытания, вот только мучает вопрос резать сс или нет? корпус нерезиновый!

Спасибо: 0 
Профиль Ответить
ZimA



Сообщение: 15
Зарегистрирован: 28.09.09
Репутация: 0
ссылка на сообщение  Отправлено: 20.10.09 01:13. Заголовок: Лучше я думаю не рез..


Лучше я думаю не резать. Есть ведь уже негативный опыт. К излишней миниатюризации тоже не стоит стремиться. Лучшее как говориться-враг хорошего. Представляете как примус, размером с пачку сигарет, от малейшего движения кабеля (эх, блютуз бы сюда!) мотается туда-сюда

Спасибо: 0 
Профиль Ответить
ssu-05



Сообщение: 3
Зарегистрирован: 07.10.09
Репутация: 0
ссылка на сообщение  Отправлено: 21.10.09 10:52. Заголовок: разрезал я её!!! даж..


разрезал я её!!! даже удивительно, но она работать постабильнее стала, у меня замечен другой глюк, данные заведённые из редакора иногда исажаются, неправильно отображается название спутника или частота чёрти какая, такое происходит только после отключения и повторного включения, ну вот корпус доделаю и за 168 мегу возьмусь!

Спасибо: 0 
Профиль Ответить
tssssu



Сообщение: 30
Зарегистрирован: 24.03.09
Репутация: 0
ссылка на сообщение  Отправлено: 21.10.09 13:53. Заголовок: ssu-05 пишет: такое..


ssu-05 пишет:

 цитата:
такое происходит только после отключения и повторного включения


а питание как отключается? через кнопку * или тумблером?
У меня питание тумблером и имже переключение батарея или БП, если им просто отключать то наблюдаются такие-же глюки, а если подержать * пока не пикнет и потом тумблер - всё ок.

Спасибо: 0 
Профиль Ответить
ssu-05



Сообщение: 4
Зарегистрирован: 07.10.09
Репутация: 0
ссылка на сообщение  Отправлено: 22.10.09 04:50. Заголовок: вчера настраивал ант..


вчера настраивал антенну своим стареньким прибором и меня вдруг осенил вопрос!!! а как примус пересчитывает пч конвертора, ведь они разные, 9750, 10600, 1750, 5150, и т.д.? разъясните мне глупому пожалуйста? и ещё по "кастрации" 1. а можно отрезать от платы крепёжное ухо, которое выступает ниже экрана, или там какие дороги идут, 2. я поставил сопротивления вместо 3.3к 1к, и на сброс 1к, это как нормально?

Спасибо: 0 
Профиль Ответить
Vitaliy_S
постоянный участник


Сообщение: 98
Зарегистрирован: 26.04.09
Репутация: 0
ссылка на сообщение  Отправлено: 22.10.09 05:43. Заголовок: ssu-05 пишет: а как..


ssu-05 пишет:

 цитата:
а как примус пересчитывает пч конвертора, ведь они разные, 9750, 10600, 1750, 5150, и т.д.?


Пересчитывает редактор настроек в зависимости от того какую частоту и поляризацию ты в нем вводишь.

Спасибо: 0 
Профиль Ответить
ssu-05



Сообщение: 5
Зарегистрирован: 07.10.09
Репутация: 0
ссылка на сообщение  Отправлено: 23.10.09 04:40. Заголовок: ну вот я на свой стр..


ну вот я на свой страх и риск пиланул ушо, пиланул остаток гребёнки PCI слота ичуть укоротил сторону где f-коннектор, теперь в мой корпус входит!!!! за разъяснение по редактору спасибо!!! думаю ещё надо кондёрчик блокировачный по питанию атмеги поставить прямо на ноги,
есть ещё вопрос по высоким скоростям потока данных с какого значения начинает прибор дурить? и как конкретно это проявляется, это специфика сс3?

Славону за приборы огромный респект!!! МОЛОДЕЦ!!!
вот со стройкой немного порасгребусь, времени и денег будет поболе, с оказией в Ебург скатаюсь наберу деталья, соберу 168, куплю прошивку и вперёд!!!
ну а там глядишь и 32-ю доработают!!!

Спасибо: 0 
Профиль Ответить
slav0n
администратор


Сообщение: 595
Зарегистрирован: 07.01.09
Репутация: 7
ссылка на сообщение  Отправлено: 05.11.09 08:07. Заголовок: ssu-05 пишет: а как ..


ssu-05 пишет:
 цитата:
а как примус пересчитывает пч конвертора, ведь они разные, 9750, 10600, 1750, 5150

кстати, для правильной работы примусса на переделаных универсальных конверторах под круговую поляризацию, достаточно в настройках транспондера установить поляризацию H/V, вместо L/R.

Спасибо: 0 
Профиль Ответить
antenna



Сообщение: 6
Зарегистрирован: 21.09.09
Репутация: 0
ссылка на сообщение  Отправлено: 13.11.09 16:08. Заголовок: Уважаемые гуру,из-за..


Уважаемые гуру,из-за того,что ЖК-индикаторы 16х2 различных производителей происходит путаница с их подключением к Примуссу.Я на мой индикатор с сайта производителя скачал дата-шит.На схемах из Download и primuss 3_CD контакты на ЖК обозначены цифрами.Но подключение к Atmega-8 по-разному.Подпишите,пожалуйста, контакты ЖК на схеме не цифрами,а названиями из дата-шита.

Спасибо: 0 
Профиль Ответить
slav0n
администратор


Сообщение: 606
Зарегистрирован: 07.01.09
Репутация: 7
ссылка на сообщение  Отправлено: 13.11.09 18:16. Заголовок: подразумеваем следую..


подразумеваем следующую распиновку



Спасибо: 0 
Профиль Ответить
guslik



Сообщение: 91
Зарегистрирован: 02.09.09
Репутация: 1
ссылка на сообщение  Отправлено: 13.11.09 19:09. Заголовок: корифан поменяй мест..


корифан поменяй местами +и- 1-2 остальное оставь !!!
ВСЕ БУДЕТ ПУЧЬКОМ!
У тебя контроллер ЛСД не правильно запитан!!!!!!!!!!!!


Спасибо: 0 
Профиль Ответить
Медведь



Сообщение: 328
Зарегистрирован: 02.05.09
Репутация: 5
ссылка на сообщение  Отправлено: 14.11.09 06:04. Заголовок: "корифан", е..


"корифан", если у Вас поменяны пины 1 и 2 "ПУЧЬКОМ" - точно НЕ БУДЕТ!
То коллега по незнанию!
В этом случае ВЫГОРЕЛ ВАШ ДИСПЛЕЙ! - его только менять....
Попрбуйте прозвонить
Если ток идёт и туда и сюда - значит точно сгорел...
Тут я расписал подробно как это сделать...

Спасибо: 0 
Профиль Ответить
guslik



Сообщение: 98
Зарегистрирован: 02.09.09
Репутация: 1
ссылка на сообщение  Отправлено: 14.11.09 06:47. Заголовок: медведь а как понят..


медведь а как понять это (Если ток идёт и туда и сюда - значит точно сгорел..._)



Спасибо: 0 
Профиль Ответить
alexei_



Сообщение: 39
Зарегистрирован: 27.07.09
Репутация: 0
ссылка на сообщение  Отправлено: 14.11.09 10:07. Заголовок: если не долго перепо..


если не долго переполюсовку устраивал индикатору то мог и выдержать ..............

Спасибо: 0 
Профиль Ответить
Медведь



Сообщение: 329
Зарегистрирован: 02.05.09
Репутация: 5
ссылка на сообщение  Отправлено: 14.11.09 10:23. Заголовок: guslik пишет: медве..


guslik пишет:

 цитата:
медведь а как понять это




 цитата:
Если ток идёт и туда и сюда - значит точно сгорел...
Тут я расписал подробно как это сделать...



antenna - кстати у Вас это будут 3 и 4 пины
Но они попутаны, у Вас переполюсовка (если верить Вашему подключению, которое Вы озвучили выше)
Прозвоните и проверьте

Спасибо: 0 
Профиль Ответить
antenna



Сообщение: 7
Зарегистрирован: 21.09.09
Репутация: 0
ссылка на сообщение  Отправлено: 14.11.09 15:10. Заголовок: Да,но у меня звонитс..


Да,но у меня звонится только красный-на 3,черный-на 4.Значит все таки 3 у меня-минус,4-плюс.Хотя по дата-шиту-наоборот!Может еще что в дата-шите указано не правильно?Потому,что на дисплее у меня кракозябры сначала,потом малевичи,но не все и в обоих строках не высвечивается вторая снизу строчка.Динамик в это время-поет.Кстати,в приборе атмегу я так и не прошил.К панельке подпаял провода от COM-овского "программатора на транзисторе"и Понькой прошил и даже потом считал данные с Атмеги,но как только в Поньке выставил фузы-все,Атмега на компе больше не определяется.Сейчас вытравил новую плату.Осталось впаять только транзисторы и Атмегу.Снова сомневаюсь,как правильно впаять транзисторы.Сейчас найду на них даташиты и буду пробовать дальше.Единственное,что у меня получилось-зарядник по первой схеме.Но у меня 10 никель-металлгидридных аккумуляторов.Подбором сопротивления выставил 13,8 вольт.Больше не получается.

Спасибо: 0 
Профиль Ответить
bo_004



Сообщение: 2
Зарегистрирован: 10.09.09
Репутация: 0
ссылка на сообщение  Отправлено: 14.11.09 18:19. Заголовок: ssu-05: разрезал я е..


ssu-05: разрезал я её!!! даже удивительно, но она работать постабильнее стала, у меня замечен другой глюк, данные заведённые из редакора иногда исажаются, неправильно отображается название спутника или частота чёрти какая, такое происходит только после отключения и повторного включения, ну вот корпус доделаю и за 168 мегу возьмусь!


аналогичная проблема!все нормально до первого выключения(через кнопку). затем снова кидаю настройки и тоже самое причём ошибки одни и теже(((

Спасибо: 0 
Профиль Ответить
Медведь



Сообщение: 330
Зарегистрирован: 02.05.09
Репутация: 5
ссылка на сообщение  Отправлено: 14.11.09 19:34. Заголовок: antenna, http://i03..


antenna,
- эту часть Вашего рисунка, можно поподробнее, или хотя-бы переписать ЧТО там написано...

Спасибо: 0 
Профиль Ответить
slav0n
администратор


Сообщение: 608
Зарегистрирован: 07.01.09
Репутация: 7
ссылка на сообщение  Отправлено: 14.11.09 20:09. Заголовок: bo_004 пишет: анало..


bo_004 пишет:

 цитата:
аналогичная проблема!все нормально до первого выключения(через кнопку). затем снова кидаю настройки и тоже самое причём ошибки одни и теже(((


А если при ошибках слить настройки из примуса? что показывает редактор?

Спасибо: 0 
Профиль Ответить
antenna



Сообщение: 8
Зарегистрирован: 21.09.09
Репутация: 0
ссылка на сообщение  Отправлено: 15.11.09 06:24. Заголовок: Для Медведя:на этике..


Для Медведя:на этикетке от ЖК-экрана следующая маркировка: HY-1602E-207.

Спасибо: 0 
Профиль Ответить
s.v.i
постоянный участник


Сообщение: 2
Зарегистрирован: 01.05.09
Репутация: 0
ссылка на сообщение  Отправлено: 15.11.09 07:58. Заголовок: А если при ошибках с..


А если при ошибках слить настройки из примуса? что показывает редактор?

показывает ошибки.

Спасибо: 0 
Профиль Ответить
antenna



Сообщение: 9
Зарегистрирован: 21.09.09
Репутация: 0
ссылка на сообщение  Отправлено: 15.11.09 10:31. Заголовок: Наконец-то,на новой ..


Наконец-то,на новой плате,Примусс со мной поздоровался!Ругается на отсутствие SS-3.Правда,через кнопку не включается.Подал плюс после транзистора Т1.Ни IRF7204,ни FDS4435 у нас в продаже нету.Я поставил IRFR9220.Может в этом проблема,подскажите,пожалуйста?

Спасибо: 0 
Профиль Ответить
antenna



Сообщение: 10
Зарегистрирован: 21.09.09
Репутация: 0
ссылка на сообщение  Отправлено: 15.11.09 11:22. Заголовок: Подключил SS-3 пятью..


Подключил SS-3 пятью проводами.3,3в перемычка на самом Скай Старе,в Примусс LD3,3;C7;C11 не ставил.Мост с SS-3 снят полностью,сопротивление впаяно.При подаче 12-ти вольт от 10-ти никель-металл-гидридных аккумуляторов на ЖК-экране очень бледно загорается приветствие,затем пик-пик-пик-пик-пик...и на экране-ничего.Куда копать?

Спасибо: 0 
Профиль Ответить
toleg



Сообщение: 1
Зарегистрирован: 14.10.09
Репутация: 0
ссылка на сообщение  Отправлено: 15.11.09 12:26. Заголовок: в сторону регулировк..


в сторону регулировки яркости дисплея

Спасибо: 0 
Профиль Ответить
antenna



Сообщение: 11
Зарегистрирован: 21.09.09
Репутация: 0
ссылка на сообщение  Отправлено: 15.11.09 12:32. Заголовок: Не помогает...


Не помогает.

Спасибо: 0 
Профиль Ответить
alexei_



Сообщение: 40
Зарегистрирован: 27.07.09
Репутация: 0
ссылка на сообщение  Отправлено: 15.11.09 12:40. Заголовок: карта не стартует ..


карта не стартует


Спасибо: 0 
Профиль Ответить
bo_004



Сообщение: 3
Зарегистрирован: 10.09.09
Репутация: 0
ссылка на сообщение  Отправлено: 15.11.09 12:44. Заголовок: если редактором взят..


если редактором взять настройки с примуса то в графах с данными тоже ошибки-например в название спутника либо пустота либо одна из букв закорючка или вопросительный знак, с частотами и скоростью аналогично. Пока сегодня крутил антенну на разные спутники(проверял скорость лока имаксимумы сопоставлял с своим настроечным тюнером) постепенно ошибок прибавилось. По питанию у меня выходит 5,2 вольта на мегу но думаю это не кретично. Питание от Трансформаторного БП на 1 ампер, заводской, 12 вольт. Детали соответствуют номиналам по схеме. Может быть мега битая?

Спасибо: 0 
Профиль Ответить
slav0n
администратор


Сообщение: 610
Зарегистрирован: 07.01.09
Репутация: 7
ссылка на сообщение  Отправлено: 15.11.09 17:06. Заголовок: bo_004, с меги и над..


bo_004, с меги и надо было начинать.

Спасибо: 0 
Профиль Ответить
bo_004



Сообщение: 4
Зарегистрирован: 10.09.09
Репутация: 0
ссылка на сообщение  Отправлено: 15.11.09 17:42. Заголовок: мегу можно какнибудь..


мегу можно какнибудь протестить? в наличие есть програматор тритон.

Спасибо: 0 
Профиль Ответить
slav0n
администратор


Сообщение: 611
Зарегистрирован: 07.01.09
Репутация: 7
ссылка на сообщение  Отправлено: 15.11.09 17:59. Заголовок: Настройки хранятся в..


Настройки хранятся в EEPROM меги. Редактор их непосредственно туда пишет и считывает. Не понятно в какой именно момент информация в памяти у вас искажается.

Спасибо: 0 
Профиль Ответить
s.v.i
постоянный участник


Сообщение: 3
Зарегистрирован: 01.05.09
Репутация: 0
ссылка на сообщение  Отправлено: 15.11.09 18:19. Заголовок: Надо искать причину,..


Надо искать причину,а то в самый нужный момент -ошибка в настройках а компа под рукой нет.
Я например дублирую настройки в редакторе.Уменя примус на 8 меге нет времени перейти на168.

Спасибо: 0 
Профиль Ответить
Медведь



Сообщение: 331
Зарегистрирован: 02.05.09
Репутация: 5
ссылка на сообщение  Отправлено: 15.11.09 20:24. Заголовок: antenna пишет: Для ..


antenna пишет:

 цитата:
Для Медведя:на этикетке от ЖК-экрана следующая маркировка: HY-1602E-207.


Если так, то где Вы взяли:

С чем это связано:?
Вроде как HY-1602E-207 и ABC016002C - совершенно разные надписи...
Или я что-то не понимаю...

Спасибо: 0 
Профиль Ответить
antenna



Сообщение: 12
Зарегистрирован: 21.09.09
Репутация: 0
ссылка на сообщение  Отправлено: 15.11.09 20:39. Заголовок: На сайте производите..


На сайте производителя HY-1602E входит в группу ABC016002C,но в дата-шите на HY-1602E все-таки 3-ка-минус,4-ка-плюс.Вот ссылка: http://www.av-display.com.cn/en/Products_list.aspx.
Теперь о запуске Примусса от кнопки.У Т1(IRF9540) поменял местами G и S-все заработало.Копаю дальше...Почему не стартует SS-3 со снятым мостом.

Спасибо: 0 
Профиль Ответить
Медведь



Сообщение: 333
Зарегистрирован: 02.05.09
Репутация: 5
ссылка на сообщение  Отправлено: 15.11.09 21:28. Заголовок: antenna пишет: Вот ..


antenna пишет:

 цитата:
Вот ссылка: http://www.av-display.com.cn/en/Products_list.aspx.


Странная ссылка...


Спасибо: 0 
Профиль Ответить
YSDRAGON



Сообщение: 12
Зарегистрирован: 21.03.09
Репутация: 0
ссылка на сообщение  Отправлено: 15.11.09 22:27. Заголовок: Для тех, кто собирае..


Для тех, кто собирается только собрать примусс3, печатка и фотка, что должно получиться.
http://slil.ru/28208203
http://s51.radikal.ru/i134/0911/d0/c47e66673547.jpg

Спасибо: 0 
Профиль Ответить
antenna



Сообщение: 13
Зарегистрирован: 21.09.09
Репутация: 0
ссылка на сообщение  Отправлено: 16.11.09 05:25. Заголовок: Попробуйте с их глав..


Попробуйте с их главной страницы,потом в продукты


Спасибо: 0 
Профиль Ответить
Boroda



Сообщение: 5
Зарегистрирован: 20.09.09
Репутация: 0
ссылка на сообщение  Отправлено: 16.11.09 12:19. Заголовок: Вот работает http://..

Спасибо: 0 
Профиль Ответить
Медведь



Сообщение: 335
Зарегистрирован: 02.05.09
Репутация: 5
ссылка на сообщение  Отправлено: 16.11.09 16:39. Заголовок: Вот ссылка: http://w..



 цитата:
Вот ссылка: http://www.av-display.com.cn/en/Products_list.aspx.


И: Boroda пишет:

 цитата:
Вот работает
http://www.av-display.com.cn/en/Products_list.aspx


Точечку в конце видете лишнюю в первой ссылке?
Вот она-то и недаёт нормально открыть ссылку


Спасибо: 0 
Профиль Ответить
antenna



Сообщение: 14
Зарегистрирован: 21.09.09
Репутация: 0
ссылка на сообщение  Отправлено: 19.11.09 06:03. Заголовок: Я уже писал: Наконец..


Я уже писал:

 цитата:
Наконец-то,на новой плате,Примусс со мной поздоровался!Ругается на отсутствие SS-3.Правда,через кнопку не включается.Подал плюс после транзистора Т1.


Ну и далее:

 цитата:
Подключил SS-3 пятью проводами.3,3в перемычка на самом Скай Старе,в Примусс LD3,3;C7;C11 не ставил.Мост с SS-3 снят полностью,сопротивление впаяно.При подаче 12-ти вольт от 10-ти никель-металл-гидридных аккумуляторов на ЖК-экране очень бледно загорается приветствие,затем пик-пик-пик-пик-пик...и на экране-ничего.


А так же:

 цитата:
Теперь о запуске Примусса от кнопки.У Т1(IRF9540) поменял местами G и S-все заработало.


Грешил на SS-3 со снятым мостом,которая в компьютере не проверялась.Снял с компа рабочую SS-3.Припаял на нее сопротивление 1Ком,перемычку на 3,3в,соединил по схеме с Примуссом.Результат тот же самый:сильная просадка по 5-ти вольтам.Запитал Примусс отдельно,SS-3 отдельно 12 и 5 вольт от компьютерного б/п,массу соединил.Примус стартует,здоровается,на долю секунды загорается на нижней строчке "фид" и .... пишет:батарея разряжена.Т.е. просадка по 5-ти вольтам происходит при инициализации SS-3.Убрал перемычку на SS-3,при помощи последовательной цепочки из 3-х диодов подал на SS-3 3,3 вольта.Результат тот же самый.И так на 2-х SS-3,одна из которых без проблем работает в компьютере.Значит косяк на плате примусса?Что у меня не так?

Спасибо: 0 
Профиль Ответить
Rider



Сообщение: 26
Зарегистрирован: 10.07.09
Откуда: Новочеркасск
Репутация: 0
ссылка на сообщение  Отправлено: 19.11.09 07:38. Заголовок: Попробуйте 5 вольт с..


Попробуйте 5 вольт сразу на плату примуса подать. У меня была похожая проблема... на старой версии примуса на 8 меге при подключении карты проседало напряжение и примус не включался. отрезал на 2-х картаз мосты толко ни какого.... Затем подал 5 вольт на примус припаяв провод к дорожке где должно быть 5 вольт - все заработало. Проблема была в MC, она не выдерживала нагрузки.

Спасибо: 0 
Профиль Ответить
alexei_



Сообщение: 43
Зарегистрирован: 27.07.09
Репутация: 0
ссылка на сообщение  Отправлено: 19.11.09 08:33. Заголовок: antenna а вы не за..


antenna

а вы не занялись случайно упрощением схемы особенно в области токозадающего резистора для МС

Спасибо: 0 
Профиль Ответить
antenna



Сообщение: 15
Зарегистрирован: 21.09.09
Репутация: 0
ссылка на сообщение  Отправлено: 19.11.09 08:42. Заголовок: Единственное,что я у..


Единственное,что я убрал с платы-стабилизатор на 3,3 вольта и конденсаторы С7 и С11.

Спасибо: 0 
Профиль Ответить
alexei_



Сообщение: 44
Зарегистрирован: 27.07.09
Репутация: 0
ссылка на сообщение  Отправлено: 19.11.09 14:23. Заголовок: и у вас точно есть и..


и у вас точно есть именно 3 запараллеленных резистора по 1ому....так я понимаю

Спасибо: 0 
Профиль Ответить
antenna



Сообщение: 16
Зарегистрирован: 21.09.09
Репутация: 0
ссылка на сообщение  Отправлено: 20.11.09 19:01. Заголовок: Померял прибором соп..


Померял прибором сопротивление,а там чуть меньше Ома,добавил еще 2 сопротивления,сейчас около 0,3 Ома.По 5-ти вольтам сейчас просаживается до 4,85,индикатор не притухает.После приветствия на долю секунды высвечивается "ФИД",а затем БАТАРЕЯ РАЗРЯЖЕНА даже при питании от компьютерного б/п.И так на 2-х Скай Старах,один из которых,со снятым мостом.Померял напряжение на стабилитроне-8,19 вольта.Куда копать дальше?

Спасибо: 0 
Профиль Ответить
alexei_



Сообщение: 45
Зарегистрирован: 27.07.09
Репутация: 0
ссылка на сообщение  Отправлено: 20.11.09 19:07. Заголовок: значит как я и предп..


значит как я и предполагал токозадающим резистором ограничили ток ..............он там не просто так должен быть именно на 0.3ома (думаю почему для этого запараллелили 3 резистора по 1ому понятно)

У когото были такие грабли antenna пишет:

 цитата:
После приветствия на долю секунды высвечивается "ФИД",а затем БАТАРЕЯ РАЗРЯЖЕНА



где видел на форуме

Спасибо: 0 
Профиль Ответить
Медведь



Сообщение: 343
Зарегистрирован: 02.05.09
Репутация: 5
ссылка на сообщение  Отправлено: 21.11.09 06:00. Заголовок: antenna пишет: а за..


antenna пишет:

 цитата:
а затем БАТАРЕЯ РАЗРЯЖЕНА даже при питании от компьютерного б/п


antenna, а Вы при заливке настроек указывали тип батареи и величину падения напряжения на стабилитроне?
Попробуйте перезалить настройки чуть увеличив это значение, чтоб мега "думала" что у Вас напряжение батареи выше
Позже можно будет сравнивая фактическое и отображаемое на дисплее точно подогнать
У меня кстати такая проблема была когда я поменял при монтаже местами диод (тот что поставлен по замеру 12 В) и стабилитрон 8,2 VD9 и VD4
Обе детали СМД и стоят в линии замера напряжения 12В - вот и не придал значения, что за чем стоять должно
А ведь на диоде - тоже есть падение напряжения, вот его-то моя мега в результате этого и не учитывала...
Проверьте правильность и последовательность установки деталей согласно схемы - всё стоит верно? (номиналы?...)


Спасибо: 0 
Профиль Ответить
guslik



Сообщение: 116
Зарегистрирован: 02.09.09
Репутация: 1
ссылка на сообщение  Отправлено: 21.11.09 09:12. Заголовок: antenna замени резис..


antenna замени резистор 510 Ом на 1к после стабилитрона..
у меня тоже так было заменил и все стало на свои места.


Спасибо: 0 
Профиль Ответить
slav0n
администратор


Сообщение: 613
Зарегистрирован: 07.01.09
Репутация: 7
ссылка на сообщение  Отправлено: 21.11.09 10:05. Заголовок: Рекомендую перед пер..


Рекомендую перед первым включением, отключить левый по схеме вывод резистора R17 от R19 и стабилитрона, и подключить его к 20,21 ножке меги. Затем убедиться, что напряжение на R19 не превышает 5 В. Иначе, если вы перепутаете полярность стабилитрона, возможно выгорание входа АЦП меги от перенапряжения.

Спасибо: 0 
Профиль Ответить
antenna



Сообщение: 17
Зарегистрирован: 21.09.09
Репутация: 0
ссылка на сообщение  Отправлено: 21.11.09 16:54. Заголовок: Для Медведя: Никакие..


Для Медведя:
Никакие настройки я по USB не заливал.Просто прошил Мегу-8 прошивкой,которую выложил Slavon.

Спасибо: 0 
Профиль Ответить
Speys



Сообщение: 109
Зарегистрирован: 27.03.09
Репутация: 1
ссылка на сообщение  Отправлено: 21.11.09 16:59. Заголовок: Сталкивался с подобн..


Сталкивался с подобным. Причина оказалась во флюсе. Хотя флюс специально предназначен для пайки смд компонентов, тем не менее, после промывки платы растворителем все нормализовалось.

Спасибо: 0 
Профиль Ответить
Медведь



Сообщение: 344
Зарегистрирован: 02.05.09
Репутация: 5
ссылка на сообщение  Отправлено: 21.11.09 18:43. Заголовок: Для antenna : После ..


Для antenna :
После прошивки прибор ругается обычно только на отсутствие настроек - на разряд батареи он может начать ругаться торлько после заливки настроек, в которых указан тип батареи и величина напряжения стабилитрона VD4

Или я чего-то не понимаю...

Спасибо: 0 
Профиль Ответить
antenna



Сообщение: 18
Зарегистрирован: 21.09.09
Репутация: 0
ссылка на сообщение  Отправлено: 21.11.09 19:36. Заголовок: Но я ничего не залив..


Но я ничего не заливал,только прошивал.Если только прошивка с залитыми настройками?

Спасибо: 0 
Профиль Ответить
Медведь



Сообщение: 345
Зарегистрирован: 02.05.09
Репутация: 5
ссылка на сообщение  Отправлено: 21.11.09 19:45. Заголовок: Странно, тут только ..


Странно, тут только АВТОР может рассудить
Я ПАС
Как вариант - попробовать перешить прошивой взятой от сюда
И посмотреть будут-ли изменения

Вариант, что предлогал АВТОР - Вы пробовали?

Спасибо: 0 
Профиль Ответить
antenna



Сообщение: 19
Зарегистрирован: 21.09.09
Репутация: 0
ссылка на сообщение  Отправлено: 21.11.09 20:10. Заголовок: Именно этой прошивко..


Именно этой прошивкой и именно на этой плате.Рекомендации Slavonа я еще не делал,не было времени.Буду пробовать...

Спасибо: 0 
Профиль Ответить
antenna



Сообщение: 20
Зарегистрирован: 21.09.09
Репутация: 0
ссылка на сообщение  Отправлено: 23.11.09 09:23. Заголовок: Урааа!!!У меня зараб..


Урааа!!!У меня заработал Примусс,правда пока без корпуса и с одной припаяной кнопкой.Нужно-то было только залить свои настройки,что я и сделал!

Спасибо: 0 
Профиль Ответить
alexei_



Сообщение: 47
Зарегистрирован: 27.07.09
Репутация: 0
ссылка на сообщение  Отправлено: 23.11.09 11:03. Заголовок: можно было бы и спас..


можно было бы и спасибо сказать всем оказываашим посильную помощь .............обычно с этого начинают или это так дорого

Спасибо: 0 
Профиль Ответить
antenna



Сообщение: 21
Зарегистрирован: 21.09.09
Репутация: 0
ссылка на сообщение  Отправлено: 23.11.09 11:26. Заголовок: Прошу прощения,всем ..


Прошу прощения,всем откликнувшимся:О Г Р О М Н О Е С П А С И Б О,в первую очередь:Slavonу-за столь нужный и полезный прибор!!!!!

Спасибо: 0 
Профиль Ответить
Ответов - 59 , стр: 1 2 3 All [только новые]
Тему читают:
- участник сейчас на форуме
- участник вне форума
Все даты в формате GMT  2 час. Хитов сегодня: 10
Права: смайлы да, картинки да, шрифты нет, голосования нет
аватары да, автозамена ссылок вкл, премодерация откл, правка нет