On-line: гостей 0. Всего: 0 [подробнее..]
АвторСообщение
slav0n
администратор


Сообщение: 12
Зарегистрирован: 07.01.09
Репутация: 0
ссылка на сообщение  Отправлено: 18.01.09 14:34. Заголовок: Вопросы по сборке


Здесь вопросы по сборке

Спасибо: 2 
Профиль
Ответов - 524 , стр: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 All [только новые]


zx100



Сообщение: 4
Зарегистрирован: 04.03.09
Репутация: 0
ссылка на сообщение  Отправлено: 07.03.09 11:33. Заголовок: Так все-таки нужно о..


Так все-таки нужно отрывать 142 ногу или не надо ?
Если отпаивать то куда припаивать резистор 1к. к 142 ноге или на плату.
И какие еще ноги нужно отпаивать?
Если ss3 зацепилась,то что должно быть на экране после того как появилась надпись (НЕТ НАСТРОЕК):
1. если кабель с тарелки подключен?
2. если кабель с тарелки не подключен?


Спасибо: 0 
Профиль
zx100



Сообщение: 5
Зарегистрирован: 04.03.09
Репутация: 0
ссылка на сообщение  Отправлено: 07.03.09 15:26. Заголовок: Всё заработало!! Я ..


Всё заработало!!
Я в епром вместо main.eep прописывал main.hex.
Но поги(136,137,142.) уже успел оторвать.Может быть и с не отпаянными работало бы .
Такой ещё вопрос, почему перебираются только первые 3 спутника хотя в епроме прописано больше?
Пришлось переставить на первые места те спутники какие мне нужны.







Спасибо: 0 
Профиль
slav0n
администратор


Сообщение: 60
Зарегистрирован: 07.01.09
Репутация: 0
ссылка на сообщение  Отправлено: 07.03.09 15:34. Заголовок: 142 ногу отпаивать ..



Резистор - ОБЯЗАТЕЛЬНО. Можно просто переставить штатный.



 цитата:
Такой ещё вопрос, почему перебираются только первые 3 спутника хотя в епроме прописано больше?

Дык ДЕМО ж жеж


Спасибо: 0 
Профиль
zx100



Сообщение: 6
Зарегистрирован: 04.03.09
Репутация: 0
ссылка на сообщение  Отправлено: 07.03.09 15:43. Заголовок: slav0n пишет: Дык Д..


slav0n пишет:

 цитата:
Дык ДЕМО ж жеж



Понял!

Вот что у меня получилось- пока без корпуса , усб, кнопок:


Спасибо: 0 
Профиль
john07
постоянный участник


Сообщение: 6
Зарегистрирован: 20.02.09
Репутация: 0
ссылка на сообщение  Отправлено: 07.03.09 19:00. Заголовок: slavon, у меня к вам..


slavon, у меня к вам вопрос. Как принимаются каналы с низкой скоростью потока?
Например прием Express AM33, ku диапазон. У меня принимается луч S2, на рессивере
все показывает, primuss молчит - пишит НЕТ СИГНАЛА.

Спасибо: 0 
Профиль
slav0n
администратор


Сообщение: 61
Зарегистрирован: 07.01.09
Репутация: 0
ссылка на сообщение  Отправлено: 07.03.09 19:24. Заголовок: Низкие скорости пото..


Низкие скорости потока пока не поддерживаюися.

Спасибо: 0 
Профиль
yuriy71
постоянный участник


Сообщение: 5
Зарегистрирован: 12.02.09
Репутация: 0
ссылка на сообщение  Отправлено: 09.03.09 12:19. Заголовок: slavon. при поднятии..


slavon. при поднятии 142 pin отлетела дорожка между этой лапой и резистором на плате.
задействована ли эта дорожка дальше в схеме под микросхемой? резистор 1к стоит. прибор пишет
НЕТ НАСТРОЕК на кнопки не реагирует

Спасибо: 0 
Профиль
slav0n
администратор


Сообщение: 63
Зарегистрирован: 07.01.09
Репутация: 0
ссылка на сообщение  Отправлено: 09.03.09 13:45. Заголовок: yuriy71 пишет: НЕТ Н..


yuriy71 пишет:
 цитата:
НЕТ НАСТРОЕК на кнопки не реагирует

Дальше надо Редактором залить настройки через USB, и всё заработает.

Спасибо: 0 
Профиль
yuriy71
постоянный участник


Сообщение: 6
Зарегистрирован: 12.02.09
Репутация: 0
ссылка на сообщение  Отправлено: 10.03.09 13:39. Заголовок: slavon. прошив атмег..


slavon. прошив атмегу 8 в примусе и загрузив настройки редактором при подключенной сс3
работает нормально,видит сигнал, 3 спутника переключает. после первого выключения больше не запускается.
на дисплее в нижней строке FID SIR 5 верхняя чистая. подскажи,с уважением юрий

Спасибо: 0 
Профиль
slav0n
администратор


Сообщение: 64
Зарегистрирован: 07.01.09
Репутация: 0
ссылка на сообщение  Отправлено: 10.03.09 17:02. Заголовок: yuriy71 пишет: посл..


yuriy71 пишет:

 цитата:
после первого выключения больше не запускается.
на дисплее в нижней строке FID SIR 5 верхняя чистая. подскажи,с уважением юрий


Попробуй отключить карту от примуса на пару минут, и снова подключить. При этом питание не включать.

Вечером выложу тестовую прошивку с переделанной инициализацией карты и другими существенными изменениями.

Спасибо: 0 
Профиль
yuriy71
постоянный участник


Сообщение: 7
Зарегистрирован: 12.02.09
Репутация: 0
ссылка на сообщение  Отправлено: 10.03.09 19:38. Заголовок: Примус ЗАРАБОТАЛ так..


Примус ЗАРАБОТАЛ так как наверное у всех работает.Для питания примуса напруги 3,3 5 и 12v я брал из БП OPENBOX 300. но он отказывался нормально работать. Когда запитал от акума как по схеме все прекрасно заработало.
Slavon,благодарность тебе за твои труды. А как по почте выслать деньги, что бы получить рабочую прошивку.



Спасибо: 0 
Профиль
slav0n
администратор


Сообщение: 65
Зарегистрирован: 07.01.09
Репутация: 0
ссылка на сообщение  Отправлено: 10.03.09 20:45. Заголовок: Все прошивки проходи..


Все прошивки проходили отладку только на реальной схеме примуса. Экспериментов с различными вариантами запитывания, мной не проводилось. Возможно, переделанная инициализация карты, в новой версии прошивки, исправит подобные проблемы с запитыванием от готовых БП.

Оплата сейчас только на WebMoney. Ищите пути - как Вам это сделать, и пишите в Л.С. , в аську, или на мыло.

Спасибо: 0 
Профиль
slav0n
администратор


Сообщение: 67
Зарегистрирован: 07.01.09
Репутация: 0
ссылка на сообщение  Отправлено: 12.03.09 04:07. Заголовок: ВНИМАНИЕ. Выяснилось..


ВНИМАНИЕ. Выяснилось, что на стабильность запуска карты влияют высокочастотные пульсации по питанию 12В. Обязательно ставить блокировочный конденсатор на шину 12в. На схеме он не нарисован, надо исправить.

Спасибо: 0 
Профиль
john07
постоянный участник


Сообщение: 7
Зарегистрирован: 20.02.09
Репутация: 0
ссылка на сообщение  Отправлено: 12.03.09 04:27. Заголовок: Slavon, запуск карты..


Slavon, запуск карты немного стал хуже, не всегда включается сразу,
блокировочный стоит. Если аккумулятор немного разряжен, включается через раз.
С пред. прошивкой было лучше.

Спасибо: 0 
Профиль
slav0n
администратор


Сообщение: 68
Зарегистрирован: 07.01.09
Репутация: 0
ссылка на сообщение  Отправлено: 12.03.09 12:24. Заголовок: john07 пишет: Если а..


john07 пишет:
 цитата:
Если аккумулятор немного разряжен, включается через раз.


Я все же думаю, что это импульсные помехи на шине I2C. Источника помех два.
1. Наша 34063А.
2. Преобразователь в LNBP21 на самой карте.

Спасибо: 0 
Профиль
john07
постоянный участник


Сообщение: 8
Зарегистрирован: 20.02.09
Репутация: 0
ссылка на сообщение  Отправлено: 12.03.09 13:59. Заголовок: Подключил primuss к ..


Подключил primuss к антене.
1.Не работает disek перереключатель(включен порт1, независимо от выставленных
настроек в редакторе. На дисплее LNB1 или LNB5-?)
2.Плохо соединяется по USB (после нескольких отправок настроек, редактор не видит primuss)
3.По поводу импульсных помех на шине I2C:
Плата у меня двухсторонняя( одна сторона-общий ).
Шина экранирована,каждый провод витая пара.

Аккум еще немного подсел-включается primuss еще хуже. Со старой прошивкой было получше.

Спасибо: 0 
Профиль
slav0n
администратор


Сообщение: 69
Зарегистрирован: 07.01.09
Репутация: 0
ссылка на сообщение  Отправлено: 12.03.09 16:12. Заголовок: john07 пишет: 1.Не р..


john07 пишет:
 цитата:
1.Не работает disek перереключатель(включен порт1, независимо от выставленных
настроек в редакторе. На дисплее LNB1 или LNB5-?)

Прошивка тестовая. Временно отсутсвует поддержка редактором дисека.
Нужно поставить третью кнопку "#", которая даст возможность вручную переключать дисек.
Также, вместо надписей "нет конвертора-сигнала", выводится шкала уровня сигнала, как у ресиверов, но гораздо чувствительнее.


 цитата:
2.Плохо соединяется по USB (после нескольких отправок настроек, редактор не видит primuss)
3.По поводу импульсных помех на шине I2C:
Плата у меня двухсторонняя( одна сторона-общий ).
Шина экранирована,каждый провод витая пара.


Экранировка это конечно неплохо, но ведь у других и на "соплях" всё работает. Надо бороться с источником, а не защищаться от него. Предполагаемая причина - встроенный в LNBP21 импульсный преобразователь 12в на 13,18в. Вот он может, при занижении входного напряжения, увеличивать пульсации.



Спасибо: 0 
Профиль
john07
постоянный участник


Сообщение: 9
Зарегистрирован: 20.02.09
Репутация: 0
ссылка на сообщение  Отправлено: 12.03.09 16:32. Заголовок: Замерил напряжение н..


Замерил напряжение на аккуме-11,5v. Включается через раз.

Спасибо: 0 
Профиль
slav0n
администратор


Сообщение: 70
Зарегистрирован: 07.01.09
Репутация: 0
ссылка на сообщение  Отправлено: 12.03.09 17:38. Заголовок: 142 ножку отключил?..


142 ножку отключил?

Спасибо: 0 
Профиль
john07
постоянный участник


Сообщение: 10
Зарегистрирован: 20.02.09
Репутация: 0
ссылка на сообщение  Отправлено: 12.03.09 19:14. Заголовок: Давно отключил. Ктат..


Давно отключил.
Ктати, провел эксперимент по подбору емкости С3-470р.
При увеличении емкости-потребляемый ток возрастает (увеличивал до 2Н2)
При уменьшении уменшается (по цепи 12v).
В итоге уменьшил потребляемый ток на 10мА.



Спасибо: 0 
Профиль
Ответов - 524 , стр: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 All [только новые]
Тему читают:
- участник сейчас на форуме
- участник вне форума
Все даты в формате GMT  2 час. Хитов сегодня: 0
Права: смайлы да, картинки да, шрифты нет, голосования нет
аватары да, автозамена ссылок вкл, премодерация откл, правка нет